<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head itemscope itemtype="https://schema.org/Article">
<meta charset="UTF-8"/>
<title>FIRST LOOK: K.Michelle &amp; Idris Elba&#039;s &quot;Rebellious Soul Musical&quot; VH1 HIP HOPERA - Datzhott</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"22598d2a866ae8eb9ca2d1dfa4da9e3c",petok:"b76b7bce652a00bd2a576b6d32d1f2876b3a6390-1482420394-1800",zone:"datzhott.com",rocket:"0",apps:{"cdnjs":{"__h":"1","cdnjs":"MO,GF,FX,CS,JS"},"ga_key":{"ua":"UA-5290859-2","ga_bs":"2"},"abetterbrowser":{"ie":"10"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<script type="text/javascript">
//<![CDATA[
window.__CF=window.__CF||{};window.__CF.AJS={"cdnjs":{"__h":"1","cdnjs":"MO,GF,FX,CS,JS"},"ga_key":{"ua":"UA-5290859-2","ga_bs":"2"},"abetterbrowser":{"ie":"10"}};
//]]>
</script><script type="text/javascript" src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=dccf16c0cc/appsh.min.js"></script><script type="text/javascript">__CF.AJS.inith();</script><link rel="stylesheet" type="text/css" href="http://datzhott.com/wp-content/themes/currents/style.css" media="screen"/>
<link rel="pingback" href="http://datzhott.com/xmlrpc.php"/>
<script data-cfasync='false' type='text/javascript' src='//services.brid.tv/widget/brid.widget.min.js'></script>
<script data-cfasync='false' type='text/javascript' src='//services.brid.tv/player/build/brid.min.js'></script>
 
 
<link rel="canonical" href="http://datzhott.com/2014/08/06/first-look-k-michelle-idris-elbas-rebellious-soul-musical-vh1-hip-hopera/"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Datzhott &raquo; Feed" href="http://datzhott.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Datzhott &raquo; Comments Feed" href="http://datzhott.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Datzhott &raquo; FIRST LOOK: K.Michelle &amp; Idris Elba&#8217;s &#8220;Rebellious Soul Musical&#8221; VH1 HIP HOPERA Comments Feed" href="http://datzhott.com/2014/08/06/first-look-k-michelle-idris-elbas-rebellious-soul-musical-vh1-hip-hopera/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/datzhott.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='woo-layout-css' href='http://datzhott.com/wp-content/themes/currents/css/layout.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='social_comments_rtl-css' href='http://datzhott.com/wp-content/plugins/social-comments/assets/css/social_comments.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='wooslider-flexslider-css' href='http://datzhott.com/wp-content/plugins/wooslider/assets/css/flexslider.css?ver=2.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='wooslider-common-css' href='http://datzhott.com/wp-content/plugins/wooslider/assets/css/style.css?ver=2.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='wprssmi_template_styles-css' href='http://datzhott.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='bridWidgetCss-css' href='http://datzhott.com/wp-content/plugins/brid-video-easy-publish/css/brid.widget.min.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='http://datzhott.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://datzhott.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all'/>
<script type='text/javascript' src='http://datzhott.com/wp-content/plugins/jetpack/modules/holiday-snow/snowstorm.js?ver=1.43.20111201'></script>
<script type='text/javascript' src='http://datzhott.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://datzhott.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://datzhott.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://datzhott.com/wp-content/themes/currents/includes/js/html5.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://datzhott.com/wp-content/themes/currents/includes/js/fitvids.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://datzhott.com/wp-content/themes/currents/includes/js/general.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://datzhott.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://datzhott.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://datzhott.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.6.1"/>
<link rel="alternate" type="application/json+oembed" href="http://datzhott.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdatzhott.com%2F2014%2F08%2F06%2Ffirst-look-k-michelle-idris-elbas-rebellious-soul-musical-vh1-hip-hopera%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://datzhott.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdatzhott.com%2F2014%2F08%2F06%2Ffirst-look-k-michelle-idris-elbas-rebellious-soul-musical-vh1-hip-hopera%2F&#038;format=xml"/>
<meta name="BridPlugin" content="oauth_token:605cdbd9cb234996cdcae8b84bc8a415274e3a73|ver:2.0.6|site:2981|width:560|height:315|autoplay:1|aspect:1|user_id:2442|intro_enabled:0|ovr_yt:1|ovr_def:1|player:3124|question:1|visual:0|default_channel:16|video_image:"/><meta property="fb:app_id" content="198810886831405"/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>
 
<meta name="generator" content="Currents 1.1.14"/>
<meta name="generator" content="WooFramework 6.2.5"/>
 
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
 
<meta content="initial-scale=1.0; maximum-scale=1.0; user-scalable=no" name="viewport"/>
 
 
<meta name="wpsso:mark" content="wpsso meta tags begin"/>
 <meta name="generator" content="WPSSO 3.37.8-1/G"/>
<link rel="shortlink" href="http://wp.me/p2xtwQ-1dJM"/>
 <meta property="fb:admins" content="John DatzHott Reedburg"/>
<meta property="og:url" content="http://datzhott.com/2014/08/06/first-look-k-michelle-idris-elbas-rebellious-soul-musical-vh1-hip-hopera/"/>
<meta property="og:type" content="article"/>
 <meta property="article:author" content="https://www.facebook.com/DatzHott0723"/>
<meta property="article:published_time" content="2014-08-07T02:26:47+00:00"/>
<meta property="article:modified_time" content="2014-08-07T02:26:47+00:00"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Datzhott"/>
<meta property="og:title" content="FIRST LOOK: K.Michelle &amp; Idris Elba&rsquo;s &ldquo;Rebellious Soul Musical&rdquo;..."/>
<meta property="og:description" content="If you&#039;ve been wondering what K.Michelle&#039;s been up to, she&#039;s been gearing up for her VH1 musical named after her debut album, Rebellious Soul. And the first look at her musical, directed by Idris Elba, has just been released Check it inside... It&#039;s official. Reality star and singer K.Michelle..."/>
<meta property="article:publisher" content="https://www.facebook.com/DatzHott0723"/>
 <meta property="og:image" content="http://datzhott.com/wp-content/uploads/2014/08/291138-thumb-500x500.png"/>
 <meta property="og:image:width" content="500"/>
 <meta property="og:image:height" content="500"/>
<meta name="weibo:article:create_at" content="2014-08-07 02:26:47"/>
<meta name="weibo:article:update_at" content="2014-08-07 02:26:47"/>
<meta name="twitter:domain" content="datzhott.com"/>
<meta name="twitter:title" content="FIRST LOOK: K.Michelle &amp; Idris Elba&rsquo;s &ldquo;Rebellious Soul Musical&rdquo;..."/>
<meta name="twitter:description" content="If you&#039;ve been wondering what K.Michelle&#039;s been up to, she&#039;s been gearing up for her VH1 musical named after her debut album, Rebellious Soul. And the first look at her musical, directed by Idris..."/>
<meta name="twitter:creator" content="@datzhott"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://datzhott.com/wp-content/uploads/2014/08/291138-thumb-300x300.png"/>
<meta itemprop="url" content="http://datzhott.com/2014/08/06/first-look-k-michelle-idris-elbas-rebellious-soul-musical-vh1-hip-hopera/"/>
<meta itemprop="name" content="FIRST LOOK: K.Michelle &amp; Idris Elba&rsquo;s &ldquo;Rebellious Soul Musical&rdquo;..."/>
<meta itemprop="description" content="If you&#039;ve been wondering what K.Michelle&#039;s been up to, she&#039;s been gearing up for her VH1 musical named after her debut album, Rebellious Soul. And the first look at her musical, directed by Idris Elba, has just been released Check it inside... It&#039;s official. Reality star and singer K.Michelle..."/>
<noscript itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://datzhott.com/wp-content/uploads/2014/08/291138-thumb.png"/>
<meta itemprop="width" content="552"/>
<meta itemprop="height" content="550"/>
</noscript>
<meta name="wpsso:mark" content="wpsso meta tags end"/>
 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5290859-2', 'auto');
  ga('send', 'pageview');

</script>
 
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-d9AT0f2LpXk0c"
});
</script>
 
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-d9AT0f2LpXk0c"
});
</script>
<div>
<img src="//pixel.quantserve.com/pixel/p-d9AT0f2LpXk0c.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
 
 
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18733774" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<img src="//b.scorecardresearch.com/p?c1=2&amp;c2=18733774&amp;cv=2.0&amp;cj=1"/>
 
<link rel="icon" href="http://datzhott.com/wp-content/uploads/2016/03/V2_dathott_transparent-200x196.png" sizes="32x32"/>
<link rel="icon" href="http://datzhott.com/wp-content/uploads/2016/03/V2_dathott_transparent.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://datzhott.com/wp-content/uploads/2016/03/V2_dathott_transparent.png"/>
<meta name="msapplication-TileImage" content="http://datzhott.com/wp-content/uploads/2016/03/V2_dathott_transparent.png"/>
 
<style type="text/css">body{background:#ffffff!important}a,.widget_woo_twitter p a,#tabs ul.wooTabs li a,#single-post #related .post h1 a,#recent .category .post h1 a,.widget_woo_authorslist li a.post-link{color:#dd3333!important}a:hover,.post-more a:hover,.post-meta a:hover,.post p.tags a:hover,.widget_woo_twitter p a:hover,#tabs ul.wooTabs li a:hover,#single-post #related .post h1 a:hover,#recent .category .post h1 a:hover,.widget_woo_authorslist li a.post-link:hover{color:#e88700!important}a.button,a.comment-reply-link,#commentform #submit,#contact-page .submit{background:#000000!important;border-color:#000000!important}a.button:hover,a.button.hover,a.button.active,a.comment-reply-link:hover,#commentform #submit:hover,#contact-page .submit:hover{background:#000000!important;opacity:0.9;}</style>
 
<link href="http://fonts.googleapis.com/css?family=Droid+Serif%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic%7CDroid+Sans%3Aregular%2C%3A700%7CAllan%3Aregular%2C%3A700%7CWire+One%3Aregular%7CMaven+Pro%3Aregular%2C%3A500%2C%3A700%2C%3A900" rel="stylesheet" type="text/css"/>
 
<style type="text/css">body{font:normal 12px/1.4em &quot;LucidaGrande&quot;, &quot;Lucida Sans Unicode&quot;, &quot;Lucida Sans&quot;, sans-serif;color:#000000 !important; }#navigation,#navigation .nav a{font:bold 16px/1.5em 'Allan',arial,sans-serif;color:#dd3333!important;}#wrapper article.page header h1{font:bold 30px/1.2em 'Wire One',arial,sans-serif;color:#000000!important;}#wrapper article.post header h1,#wrapper article.post header h1 a:link,#wrapper article.post header h1 a:visited,#wrapper #featured-category article.post header h1,#wrapper #featured-category article.post header h1 a:link,#wrapper #featured-category article.post header h1 a:visited{font:bold 30px/1.2em 'Wire One',arial,sans-serif;color:#dd3333!important;}.post-meta{font:normal 9px/1.5em 'Maven Pro',arial,sans-serif;color:#000000!important;}.entry,.entry p{font:normal 14px/2em Verdana,Geneva,sans-serif;color:#494949!important;}.entry h1,.entry h2,.entry h3,.entry h4,.entry h5,.entry h6{font-family:Verdana,Geneva,sans-serif,arial,sans-serif;}.widget h3{font:bold 30px/1.5em 'Wire One',arial,sans-serif;color:#000000!important;}</style>
 
<link href="http://datzhott.com/wp-content/themes/currents/styles/default.css" rel="stylesheet" type="text/css"/>
 
<link rel="shortcut icon" href="http://www.datzhott.com/wp-content/uploads/2010/04/black_llogo.jpg"/>
 
<link href="http://datzhott.com/wp-content/themes/currents/functions/css/shortcodes.css" rel="stylesheet" type="text/css"/>
 
<link href="http://datzhott.com/wp-content/themes/currents/custom.css" rel="stylesheet" type="text/css"/>
<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-5290859-2']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5290859-2', 'auto');
  ga('send', 'pageview');

</script>
<body class="single single-post postid-291138 single-format-standard unknown alt-style-default layout-right-content width-960">
<div id="wrapper">
<div id="top">
<nav class="col-full" role="navigation">
<ul id="top-nav" class="nav fl"><li id="menu-item-41154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41154"><a href="http://datzhott.com/about/">About</a></li>
<li id="menu-item-40850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40850"><a href="http://datzhott.com/contact-2/">Contact</a></li>
<li id="menu-item-41179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41179"><a href="http://datzhott.com/privacy-policy/">Privacy Policy</a></li>
</ul> </nav>
</div> 
<header id="header" class="col-full">
<a id="logo" href="http://datzhott.com/" title="Where Everything Cool is Hott!">
<img src="http://datzhott.com/wp-content/uploads/2016/03/V2_dathott_transparent.png" alt="Datzhott"/>
</a>
<hgroup>
<h1 class="site-title"><a href="http://datzhott.com/">Datzhott</a></h1>
<h2 class="site-description">Where Everything Cool is Hott!</h2>
<h3 class="nav-toggle"><a href="#navigation">Navigation</a></h3>
</hgroup>
<div id="header-search">
<span class="rss">
<span>Subscribe:</span>
<a href="http://datzhott.com/feed/">RSS</a>
| <a href="http://mad.ly/signups/58157/join" target="_blank">Email</a>
</span>
<div class="search_main fix">
<form method="get" class="searchform" action="http://datzhott.com/">
<input type="text" class="field s" name="s" value="Search..." onfocus="if ( this.value == 'Search...' ) { this.value = ''; }" onblur="if ( this.value == '' ) { this.value = 'Search...'; }"/>
<input type="image" src="http://datzhott.com/wp-content/themes/currents/images/ico-search.png" class="search-submit" name="submit" alt="Submit"/>
</form>
</div> 
</div>
</header> 
<nav id="navigation" role="navigation">
<div class="col-full">
<ul id="main-nav" class="nav fl"><li id="menu-item-238612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-238612"><a href="http://datzhott.com">HOME</a></li>
<li id="menu-item-252823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252823"><a href="http://datzhott.com/category/celebrity-interviews/">HOTT EXCLUSIVES</a></li>
<li id="menu-item-485418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485418"><a href="http://datzhott.com/about/">ABOUT</a></li>
<li id="menu-item-485419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485419"><a href="http://datzhott.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-485420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485420"><a href="http://datzhott.com/contact-2/">CONTACT</a></li>
<li id="menu-item-40779" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40779"><a href="http://datzhott.com/category/hott-culture-2/">HOTT CULTURE</a></li>
</ul> </div>
</nav> 
<div id="content" class="col-full">
<section id="breadcrumbs">
<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="http://datzhott.com" title="Datzhott" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <a href="http://datzhott.com/category/hott-culture-2/" title="View Hott Culture">Hott Culture</a> <span class="sep">›</span> <span class="trail-end">FIRST LOOK: K.Michelle &amp; Idris Elba&#8217;s &#8220;Rebellious Soul Musical&#8221; VH1 HIP HOPERA</span></div></div> </section> 
<section id="single-post">
<article class="fix post-291138 post type-post status-publish format-standard has-post-thumbnail hentry category-hott-culture-2">
<header class="fix ">
<h1>FIRST LOOK: K.Michelle &amp; Idris Elba&#8217;s &#8220;Rebellious Soul Musical&#8221; VH1 HIP HOPERA</h1>
<aside class="post-meta">
<ul>
<li class="post-author">
<span class="small">by</span>
<a href="http://datzhott.com/author/admin/" title="Posts by DatzHott" rel="author">DatzHott</a> </li>
<li class="post-date">
<span class="small">on</span>
<span>August 6, 2014</span>
</li>
<li class="post-category">
<span class="small">in</span>
<a href="http://datzhott.com/category/hott-culture-2/" rel="category tag">Hott Culture</a> </li>
<li class="post-comments">
<a href="http://datzhott.com/2014/08/06/first-look-k-michelle-idris-elbas-rebellious-soul-musical-vh1-hip-hopera/#comments">1 Comment</a> </li>
</ul>
</aside>
</header>
<div id="single-media">
<img src="http://datzhott.com/wp-content/uploads/2014/08/291138-thumb.png" alt="Thumbnail for 291138" width="960" title="FIRST LOOK: K.Michelle &amp; Idris Elba&#8217;s &#8220;Rebellious Soul Musical&#8221; VH1 HIP HOPERA" class="woo-image"/> </div> 
<section class="entry col-left">
<div class="ftpimagefix" style="float:none"><img border="0" alt=" photo ScreenShot2014-08-06at31240PM_zps1a469ce1.png" src="http://i368.photobucket.com/albums/oo126/theybf/August%202014/ScreenShot2014-08-06at31240PM_zps1a469ce1.png"/></div>
</p>
<p>If you&#8217;ve been wondering <strong>what K.Michelle</strong>&#8216;s been up to, she&#8217;s been gearing up for her VH1 musical named after her debut album, <em>Rebellious Soul</em>. And the first look at her musical, directed by <strong>Idris Elba</strong>, has just been released Check it inside&#8230;</p>
<p>It&#8217;s official. Reality star and singer K.Michelle just got a release date for her new hip-hopera style proect with VH1. She&#8217;s bringing her latest album <em>Rebellious Soul</em> to the screen with the premiere of “K.Michelle: Rebellious Soul &#8211; The Musical.”</p>
<p>Premiering Tuesday, August 19 at 10PM, the dark, cautionary tale is directed by Golden Globe Award-winning actor Idris Elba. Yep, the ridiculously sexy upcoming<em> No Good Deed </em>star, Idris.</p>
<p>Now, for what the musical is all about: Taking center stage in this ‘hip hopera,&#8217; K.Michelle&#8217;s powerful ballads capture the lust, love, heartache and redemption of a fierce woman struggling to break the cycle of bad romance. What will be her fate when she catches her man in a lie and her past comes back to haunt her?</p>
<p>The musical features 9 songs from the album, which debuted at #1 on Billboard&#8217;s “Top R&amp;B/ Hip Hop Albums,” and they are</p>
<p>Can&#8217;t Raise A Man<br/>
V.S.O.P.<br/>
Damn<br/>
Hate on Her<br/>
I Don&#8217;t Like Me<br/>
Ride Out<br/>
My Life<br/>
When I Get A Man</p>
<p>Check out the very first trailer for the upcoming musical below:</p>
</p>
<p>Next up for K&#8230;plenty of moves to become the new queen of VH1. The world premiere of her new &#8220;Damn&#8221; music video will air on the VH1 Top 20 Countdown (and VH1 Soul) Saturday, August 16th at 9:00 AM ET/ PT. And after her stint on &#8220;Love &amp; Hip Hop New York&#8221;, her own spinoff show called &#8220;K.Michelle: My Life&#8221; will air on VH1 this November.</p>
</p>
<p><em>Photo: K&#8217;s IG</em></p>
<p>Source: <a href="http://theybf.com/2014/08/06/first-look-kmichelle-idris-elbas-rebellious-soul-musical-vh1-hip-hopera" class="colorbox">The YBF</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Spread Love:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-291138" class="share-facebook sd-button share-icon" href="http://datzhott.com/2014/08/06/first-look-k-michelle-idris-elbas-rebellious-soul-musical-vh1-hip-hopera/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-291138" class="share-twitter sd-button share-icon" href="http://datzhott.com/2014/08/06/first-look-k-michelle-idris-elbas-rebellious-soul-musical-vh1-hip-hopera/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://datzhott.com/2014/08/06/first-look-k-michelle-idris-elbas-rebellious-soul-musical-vh1-hip-hopera/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-291138" class="share-pinterest sd-button share-icon" href="http://datzhott.com/2014/08/06/first-look-k-michelle-idris-elbas-rebellious-soul-musical-vh1-hip-hopera/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-291138" class="share-google-plus-1 sd-button share-icon" href="http://datzhott.com/2014/08/06/first-look-k-michelle-idris-elbas-rebellious-soul-musical-vh1-hip-hopera/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://datzhott.com/2014/08/06/first-look-k-michelle-idris-elbas-rebellious-soul-musical-vh1-hip-hopera/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<nav id="post-entries" class="fix">
<div class="nav-prev fl"><a href="http://datzhott.com/2014/07/30/nfl-wide-receiver-dale-moss-talks-best-players-in-the-game-and-more/" rel="prev"><span class="meta-nav">&larr;</span> NFL Wide Receiver Dale Moss Talks Best Players In The Game And More!</a></div>
<div class="nav-next fr"><a href="http://datzhott.com/2014/08/12/yaya-dacosta-to-shut-down-instagram-account-after-getting-bullied-on-whitneys-birthday/" rel="next">Yaya Dacosta To Shut Down Instagram Account After Getting Bullied on Whitney’s Birthday <span class="meta-nav">&rarr;</span></a></div>
</nav> 
</section>
<aside id="sidebar" class="col-right">
<div class="primary">
<div id="wooslider_slideshow_posts-4" class="widget widget_wooslider_slideshow_posts"><h3>Editor&#039;s Picks</h3>
<div id="wooslider-id-1" class="wooslider wooslider-id-1 wooslider-type-posts wooslider-theme-default"><ul class="slides">
<li class="slide">
<div class="layout-text-bottom overlay-none has-featured-image"><a href="http://datzhott.com/2016/08/24/recording-artist-sevyn-streeter-makes-acting-debut-in-tv-ones-ringside/"><img width="800" height="450" src="http://datzhott.com/wp-content/uploads/2016/08/010213-shows-106-park-meet-Sevyn-Streeter-music-artist-e1472092653399.png" class="attachment-full size-full wp-post-image" alt="010213-shows-106-park-meet-Sevyn-Streeter-music-artist" data-wp-pid="496905"/></a><div class="slide-excerpt"><h2 class="slide-title"><a href="http://datzhott.com/2016/08/24/recording-artist-sevyn-streeter-makes-acting-debut-in-tv-ones-ringside/">Recording Artist Sevyn Streeter Makes Acting Debut in TV One&#8217;s &#8216;Ringside&#8217;</a></h2></div></div></li>
<li class="slide">
<div class="layout-text-bottom overlay-none has-featured-image"><a href="http://datzhott.com/2016/08/03/kerri-zane-discusses-her-book-my-lovers-keeper/"><img width="814" height="572" src="http://datzhott.com/wp-content/uploads/2016/08/kerri-zane-e1470265115146.jpg" class="attachment-full size-full wp-post-image" alt="kerri zane" srcset="http://datzhott.com/wp-content/uploads/2016/08/kerri-zane-e1470265115146.jpg 814w, http://datzhott.com/wp-content/uploads/2016/08/kerri-zane-e1470265115146-800x562.jpg 800w, http://datzhott.com/wp-content/uploads/2016/08/kerri-zane-e1470265115146-768x540.jpg 768w, http://datzhott.com/wp-content/uploads/2016/08/kerri-zane-e1470265115146-300x211.jpg 300w" sizes="(max-width: 814px) 100vw, 814px" data-wp-pid="495156"/></a><div class="slide-excerpt"><h2 class="slide-title"><a href="http://datzhott.com/2016/08/03/kerri-zane-discusses-her-book-my-lovers-keeper/">Kerri Zane Discusses Her Book &#8220;My Lover&#8217;s Keeper&#8221;</a></h2></div></div></li>
<li class="slide" data-wooslidercontent="&lt;div class=&quot;layout-text-bottom overlay-none&quot;&gt;&lt;a href=&quot;http://datzhott.com/2016/06/05/gloria-govan-is-the-new-ambassador-for-lolettes-hair-bar-glogovan/&quot;&gt;&lt;/a&gt;&lt;div class=&quot;slide-excerpt&quot;&gt;&lt;h2 class=&quot;slide-title&quot;&gt;&lt;a href=&quot;http://datzhott.com/2016/06/05/gloria-govan-is-the-new-ambassador-for-lolettes-hair-bar-glogovan/&quot;&gt;Gloria Govan is the New Ambassador for Lolette&#8217;s Hair Bar [@GloGovan]&lt;/a&gt;&lt;/h2&gt;&lt;/div&gt;&lt;/div&gt;"></li>
<li class="slide" data-wooslidercontent="&lt;div class=&quot;layout-text-bottom overlay-none&quot;&gt;&lt;a href=&quot;http://datzhott.com/2016/05/23/tyler-perrys-meet-the-browns-actor-maurice-g-smith-on-his-successful-weight-loss/&quot;&gt;&lt;/a&gt;&lt;div class=&quot;slide-excerpt&quot;&gt;&lt;h2 class=&quot;slide-title&quot;&gt;&lt;a href=&quot;http://datzhott.com/2016/05/23/tyler-perrys-meet-the-browns-actor-maurice-g-smith-on-his-successful-weight-loss/&quot;&gt;Tyler Perry&#8217;s: Meet the Browns Actor &#8212; Maurice G. Smith &#8212; on His Successful Weight Loss&lt;/a&gt;&lt;/h2&gt;&lt;/div&gt;&lt;/div&gt;"></li>
</ul></div>
</div><div id="brid_playlist_widget-3" class="widget widget_brid_playlist_widget">  
<div class="bridPlaylistWidget" id="824203911263959690"> </div>
<script>
		
			$BridWidgets.init({"plugin_url":"http:\/\/datzhott.com\/wp-content\/plugins\/brid-video-easy-publish\/","noImage":"img\/thumb_404.png","playlistType":"1","height":360,"categoryId":0,"autoplay":1,"items":5,"playerId":"3124","playlist":"\/\/services.brid.tv\/services\/dynamic\/latest\/0\/2981\/1\/5\/1.json","id":"824203911263959690","color":" ","isMobile":false,"thumbNumber":3,"ratio":1});
		
		
		
		</script>
</div>
</div>
</aside> 
</article> 
<div class="fix"></div>
 
<div id="comments">
<h3 id="pings">Trackbacks/Pingbacks</h3>
<ol class="pinglist">
<li id="comment-153339">
<span class="author"><a href='http://www.jWFpu.net' rel='external nofollow' class='url'>URL</a></span> -
<span class="date">September 7, 2014</span>
<span class="pingcontent"><p><strong>&#8230; [Trackback]</strong></p>
<p>[&#8230;] Read More here: datzhott.com/2014/08/06/first-look-k-michelle-idris-elbas-rebellious-soul-musical-vh1-hip-hopera/ [&#8230;]</p>
</span>
</li> 
</ol>
</div>  
<section id="related" class="col-full">
<h1>Related News</h1>
<div class="related-posts">
<article class="post-496904 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity-interviews category-editors-pick tag-being-mary-jane tag-beverly-hills tag-beverly-hilton-hotel tag-california tag-denise-boutte tag-jackie-long tag-pooch-hall tag-real-husbands-of-hollywood tag-ringside tag-seven-streeter tag-sevyn-streeter tag-television-film tag-tv-one-us-tv-network tag-tvone">
<span class="category"><a href="http://datzhott.com/category/celebrity-interviews/" rel="category tag">Celebrity Interviews</a>, <a href="http://datzhott.com/category/editors-pick/" rel="category tag">Editor's Pick</a></span>
<a href="http://datzhott.com/2016/08/24/recording-artist-sevyn-streeter-makes-acting-debut-in-tv-ones-ringside/" title="Recording Artist Sevyn Streeter Makes Acting Debut in TV One&#8217;s &#8216;Ringside&#8217;"><img src="http://datzhott.com/wp-content/uploads/2016/08/010213-shows-106-park-meet-Sevyn-Streeter-music-artist-e1472092653399-280x140.png" alt="010213-shows-106-park-meet-Sevyn-Streeter-music-artist" width="280" title="Recording Artist Sevyn Streeter Makes Acting Debut in TV One&#8217;s &#8216;Ringside&#8217;" class="woo-image"/></a>
<header>
<h1><a href="http://datzhott.com/2016/08/24/recording-artist-sevyn-streeter-makes-acting-debut-in-tv-ones-ringside/" rel="bookmark" title="Recording Artist Sevyn Streeter Makes Acting Debut in TV One&#8217;s &#8216;Ringside&#8217;">Recording Artist Sevyn Streeter Makes Acting Debut in TV One&#8217;s &#8216;Ringside&#8217;</a></h1>
<span class="meta-date">August 24, 2016</span>
</header>
</article> 
<article class="post-495155 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity-interviews category-editors-pick category-interviews tag-academy-award tag-actor tag-associated-press tag-bling-ring tag-brad-pitt tag-burglary tag-comic-book tag-content-marketing tag-desi-arnaz tag-dj-khaled tag-eight-days-a-week tag-esotericism tag-face-professional-wrestling tag-hollywood tag-john-legend tag-kerri-zane tag-love-hip-hop tag-pbs tag-reese-witherspoon tag-television tag-television-producer">
<span class="category"><a href="http://datzhott.com/category/celebrity-interviews/" rel="category tag">Celebrity Interviews</a>, <a href="http://datzhott.com/category/editors-pick/" rel="category tag">Editor's Pick</a>, <a href="http://datzhott.com/category/celebrity-interviews/interviews/" rel="category tag">Interviews</a></span>
<a href="http://datzhott.com/2016/08/03/kerri-zane-discusses-her-book-my-lovers-keeper/" title="Kerri Zane Discusses Her Book &#8220;My Lover&#8217;s Keeper&#8221;"><img src="http://datzhott.com/wp-content/uploads/2016/08/kerri-zane-e1470265115146-280x140.jpg" alt="kerri zane" width="280" title="Kerri Zane Discusses Her Book &#8220;My Lover&#8217;s Keeper&#8221;" class="woo-image"/></a>
<header>
<h1><a href="http://datzhott.com/2016/08/03/kerri-zane-discusses-her-book-my-lovers-keeper/" rel="bookmark" title="Kerri Zane Discusses Her Book &#8220;My Lover&#8217;s Keeper&#8221;">Kerri Zane Discusses Her Book &#8220;My Lover&#8217;s Keeper&#8221;</a></h1>
<span class="meta-date">August 3, 2016</span>
</header>
</article> 
<article class="last post-493772 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-auction tag-aung-san-suu-kyi tag-beverly-hills tag-california tag-david-bowie tag-heritage-auctions tag-john-coltrane tag-listed-building tag-london tag-los-angeles tag-ludwig-van-beethoven">
<span class="category"><a href="http://datzhott.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>
<a href="http://datzhott.com/2016/07/18/how-to-transform-your-living-spaces-with-little-effort/" title="How to Transform Your Living Spaces with Little Effort"><img src="http://datzhott.com/wp-content/uploads/2016/07/admirable-modern-living-room-design-with-captivating-succulent-planter-wall-partition-and-black-display-280x140.jpg" alt="admirable-modern-living-room-design-with-captivating-succulent-planter-wall-partition-and-black-display" width="280" title="How to Transform Your Living Spaces with Little Effort" class="woo-image"/></a>
<header>
<h1><a href="http://datzhott.com/2016/07/18/how-to-transform-your-living-spaces-with-little-effort/" rel="bookmark" title="How to Transform Your Living Spaces with Little Effort">How to Transform Your Living Spaces with Little Effort</a></h1>
<span class="meta-date">July 18, 2016</span>
</header>
</article> 
</div> 
</section> 
</div> 
<footer id="footer" class="col-full">
<div id="footer-logo">
<a href="http://datzhott.com/" title="Where Everything Cool is Hott!">
<img src="http://www.datzhott.com/wp-content/uploads/2012/10/V2_dathott_transparent-copy2.png" alt="Datzhott"/>
</a>
</div> 
<nav id="footer-navigation" class="fix">
<ul id="footer-nav" class="nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-238612"><a href="http://datzhott.com">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252823"><a href="http://datzhott.com/category/celebrity-interviews/">HOTT EXCLUSIVES</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485418"><a href="http://datzhott.com/about/">ABOUT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485419"><a href="http://datzhott.com/privacy-policy/">PRIVACY POLICY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485420"><a href="http://datzhott.com/contact-2/">CONTACT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40779"><a href="http://datzhott.com/category/hott-culture-2/">HOTT CULTURE</a></li>
</ul>
</nav> 
<section id="footer-search" class="fix">
<span class="rss">
<span>Subscribe:</span>
<a href="http://datzhott.com/feed/">RSS</a>
| <a href="http://mad.ly/signups/58157/join" target="_blank">Email</a>
</span>
<div class="search_main fix">
<form method="get" class="searchform" action="http://datzhott.com/">
<input type="text" class="field s" name="s" value="Search..." onfocus="if ( this.value == 'Search...' ) { this.value = ''; }" onblur="if ( this.value == '' ) { this.value = 'Search...'; }"/>
<input type="image" src="http://datzhott.com/wp-content/themes/currents/images/ico-search.png" class="search-submit" name="submit" alt="Submit"/>
</form>
</div> 
</section> 
<section id="copyright" class="col-full">
All Rights Reserved, DatzHott </section> 
</footer> 
</div> 
<div style="display:none">
</div>
<!--[if lt IE 9]>
<script src="http://datzhott.com/wp-content/themes/currents/includes/js/respond.js"></script>
<![endif]-->
<script type='text/javascript'>jQuery(document).ready(function(){ jQuery('a.colorbox').colorbox({iframe:true, width:'80%', height:'80%'});jQuery('a.rssmi_youtube').colorbox({iframe:true, innerWidth:425, innerHeight:344})});</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/datzhott.com\/2014\/08\/06\/first-look-k-michelle-idris-elbas-rebellious-soul-musical-vh1-hip-hopera\/":291138};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2014/08/06/first-look-k-michelle-idris-elbas-rebellious-soul-musical-vh1-hip-hopera/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value=""/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value=""/>
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value=""/>
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off"/>
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="http://datzhott.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type="text/javascript">
jQuery(window).load(function() {
jQuery( '#wooslider-id-1' ).fitVids();

jQuery( '#wooslider-id-1' ).flexslider2({namespace: "wooslider-"
, animation: "fade", useCSS: true, slideshowSpeed: 7000, animationSpeed: 600, slideshow: true, video: true, directionNav: true, keyboard: false, mousewheel: false, pausePlay: false, animationLoop: true, pauseOnAction: true, pauseOnHover: true, smoothHeight: false, touch: true, controlNav: true, start: function(slider){var wooslider_holder = jQuery(slider).find("li.slide"); if(0 !== wooslider_holder.length){ var wooslides = ([]).concat(wooslider_holder.splice(0,2), wooslider_holder.splice(-2,2), jQuery.makeArray(wooslider_holder)); jQuery.each(wooslides, function(i,el){ var content = jQuery(this).attr("data-wooslidercontent"); if(typeof content == "undefined" || false == content) return; jQuery(this).append(content).removeAttr("data-wooslidercontent"); }); } jQuery(slider).fitVids(); var maxHeight = 0; jQuery(slider).find(".wooslider-control-nav li").each(function(i,el) { maxHeight = maxHeight > jQuery(this).height() ? maxHeight : jQuery(this).height(); }); jQuery(slider).css("margin-bottom", maxHeight + 20 + "px");}, before: function(slider){}, after: function(slider){}, end: function(slider){}, added: function(slider){}, removed: function(slider){}});

});
</script>
<link rel='stylesheet' id='wprssmi_colorbox-css' href='http://datzhott.com/wp-content/plugins/wp-rss-multi-importer/css/colorbox.css?ver=4.6.1' type='text/css' media='all'/>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://datzhott.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://datzhott.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://datzhott.com/wp-content/plugins/wp-rss-multi-importer/scripts/jquery.colorbox-min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://datzhott.com/wp-content/plugins/wp-rss-multi-importer/scripts/detect-mobile.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://datzhott.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='http://datzhott.com/wp-content/plugins/wooslider/assets/js/jquery.mousewheel.min.js?ver=2.1.0-20121206'></script>
<script type='text/javascript' src='http://datzhott.com/wp-content/plugins/wooslider/assets/js/jquery.flexslider.min.js?ver=2.4.0-20150227'></script>
<script type='text/javascript' src='http://datzhott.com/wp-content/plugins/wooslider/assets/js/jquery.fitvids.js?ver=2.1.0-20121206'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'37531008',post:'291138',tz:'-8',srv:'datzhott.com'} ]);
	_stq.push([ 'clickTrackerInit', '37531008', '291138' ]);
</script>
<script type="text/javascript" src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=73806ac11c/apps1.min.js"></script><script type="text/javascript">__CF.AJS.init1();</script></body>
</html>