<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head itemscope itemtype="https://schema.org/Article">
<meta charset="UTF-8"/>
<title>CIA analyst resigns because of Trump’s ‘disturbing’ actions in office - Datzhott</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"22598d2a866ae8eb9ca2d1dfa4da9e3c",petok:"dbbf00592cdde8f6c3e9cd75af0867e01db4fe62-1487766861-1800",zone:"datzhott.com",rocket:"0",apps:{"cdnjs":{"__h":"1","cdnjs":"MO,GF,FX,CS,JS"},"ga_key":{"ua":"UA-5290859-2","ga_bs":"2"},"abetterbrowser":{"ie":"10"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<script type="text/javascript">
//<![CDATA[
window.__CF=window.__CF||{};window.__CF.AJS={"cdnjs":{"__h":"1","cdnjs":"MO,GF,FX,CS,JS"},"ga_key":{"ua":"UA-5290859-2","ga_bs":"2"},"abetterbrowser":{"ie":"10"}};
//]]>
</script><script type="text/javascript" src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=dccf16c0cc/appsh.min.js"></script><script type="text/javascript">__CF.AJS.inith();</script><link rel="stylesheet" type="text/css" href="http://datzhott.com/wp-content/themes/currents/style.css" media="screen"/>
<link rel="pingback" href="http://datzhott.com/xmlrpc.php"/>
<script data-cfasync='false' type='text/javascript' src='//services.brid.tv/widget/brid.widget.min.js'></script>
<script data-cfasync='false' type='text/javascript' src='//services.brid.tv/player/build/brid.min.js'></script>
 
 
<link rel="canonical" href="http://datzhott.com/2017/02/22/cia-analyst-resigns-because-of-trumps-disturbing-actions-in-office/"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Datzhott &raquo; Feed" href="http://datzhott.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Datzhott &raquo; Comments Feed" href="http://datzhott.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Datzhott &raquo; CIA analyst resigns because of Trump’s ‘disturbing’ actions in office Comments Feed" href="http://datzhott.com/2017/02/22/cia-analyst-resigns-because-of-trumps-disturbing-actions-in-office/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/datzhott.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='woo-layout-css' href='http://datzhott.com/wp-content/themes/currents/css/layout.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='social_comments_rtl-css' href='http://datzhott.com/wp-content/plugins/social-comments/assets/css/social_comments.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='wooslider-flexslider-css' href='http://datzhott.com/wp-content/plugins/wooslider/assets/css/flexslider.css?ver=2.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='wooslider-common-css' href='http://datzhott.com/wp-content/plugins/wooslider/assets/css/style.css?ver=2.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='wprssmi_template_styles-css' href='http://datzhott.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='bridWidgetCss-css' href='http://datzhott.com/wp-content/plugins/brid-video-easy-publish/css/brid.widget.min.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='http://datzhott.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://datzhott.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all'/>
<script type='text/javascript' src='http://datzhott.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://datzhott.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://datzhott.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://datzhott.com/wp-content/themes/currents/includes/js/html5.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://datzhott.com/wp-content/themes/currents/includes/js/fitvids.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://datzhott.com/wp-content/themes/currents/includes/js/general.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://datzhott.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://datzhott.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://datzhott.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.2"/>
<link rel="alternate" type="application/json+oembed" href="http://datzhott.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdatzhott.com%2F2017%2F02%2F22%2Fcia-analyst-resigns-because-of-trumps-disturbing-actions-in-office%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://datzhott.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdatzhott.com%2F2017%2F02%2F22%2Fcia-analyst-resigns-because-of-trumps-disturbing-actions-in-office%2F&#038;format=xml"/>
<meta name="BridPlugin" content="oauth_token:605cdbd9cb234996cdcae8b84bc8a415274e3a73|ver:2.0.6|site:2981|width:560|height:315|autoplay:1|aspect:1|user_id:2442|intro_enabled:1|ovr_yt:1|ovr_def:1|player:3124|question:1|visual:0|default_channel:16|video_image:"/><meta property="fb:app_id" content="198810886831405"/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>
 
<meta name="generator" content="Currents 1.1.14"/>
<meta name="generator" content="WooFramework 6.2.5"/>
 
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
 
<meta content="initial-scale=1.0; maximum-scale=1.0; user-scalable=no" name="viewport"/>
 
 
<meta name="wpsso:mark" content="wpsso meta tags begin"/>
 <meta name="generator" content="WPSSO 3.39.9-1/G"/>
<link rel="shortlink" href="http://wp.me/p2xtwQ-27xB"/>
 <meta property="fb:admins" content="John DatzHott Reedburg"/>
<meta property="og:url" content="http://datzhott.com/2017/02/22/cia-analyst-resigns-because-of-trumps-disturbing-actions-in-office/"/>
<meta property="og:type" content="article"/>
 <meta property="article:author" content="https://www.facebook.com/DatzHott0723"/>
<meta property="article:published_time" content="2017-02-22T09:23:49+00:00"/>
<meta property="article:modified_time" content="2017-02-22T09:23:49+00:00"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Datzhott"/>
<meta property="og:title" content="CIA analyst resigns because of Trump&rsquo;s &lsquo;disturbing&rsquo; actions in office"/>
<meta property="og:description" content="Edward Price joined the Central Intelligence Agency over ten years ago and fully intended to make a lifetime career out of his time with the CIA. But now, he is resigning, and he says Donald Trump is to blame. &ldquo;Despite working proudly for Republican and Democratic presidents, I reluctantly..."/>
<meta property="article:publisher" content="https://www.facebook.com/DatzHott0723"/>
<meta name="weibo:article:create_at" content="2017-02-22 09:23:49"/>
<meta name="weibo:article:update_at" content="2017-02-22 09:23:49"/>
<meta name="twitter:domain" content="datzhott.com"/>
<meta name="twitter:title" content="CIA analyst resigns because of Trump&rsquo;s &lsquo;disturbing&rsquo; actions in office"/>
<meta name="twitter:description" content="Edward Price joined the Central Intelligence Agency over ten years ago and fully intended to make a lifetime career out of his time with the CIA. But now, he is resigning, and he says Donald Trump..."/>
<meta name="twitter:creator" content="@datzhott"/>
<meta name="twitter:card" content="summary"/>
<meta itemprop="url" content="http://datzhott.com/2017/02/22/cia-analyst-resigns-because-of-trumps-disturbing-actions-in-office/"/>
<meta itemprop="name" content="CIA analyst resigns because of Trump&rsquo;s &lsquo;disturbing&rsquo; actions in office"/>
<meta itemprop="description" content="Edward Price joined the Central Intelligence Agency over ten years ago and fully intended to make a lifetime career out of his time with the CIA. But now, he is resigning, and he says Donald Trump is to blame. &ldquo;Despite working proudly for Republican and Democratic presidents, I reluctantly..."/>
<meta name="wpsso:mark" content="wpsso meta tags end"/>
 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5290859-2', 'auto');
  ga('send', 'pageview');

</script>
 
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-d9AT0f2LpXk0c"
});
</script>
 
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-d9AT0f2LpXk0c"
});
</script>
<div>
<img src="//pixel.quantserve.com/pixel/p-d9AT0f2LpXk0c.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
 
 
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18733774" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<img src="//b.scorecardresearch.com/p?c1=2&amp;c2=18733774&amp;cv=2.0&amp;cj=1"/>
 
<link rel="icon" href="http://datzhott.com/wp-content/uploads/2016/03/V2_dathott_transparent-200x196.png" sizes="32x32"/>
<link rel="icon" href="http://datzhott.com/wp-content/uploads/2016/03/V2_dathott_transparent.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://datzhott.com/wp-content/uploads/2016/03/V2_dathott_transparent.png"/>
<meta name="msapplication-TileImage" content="http://datzhott.com/wp-content/uploads/2016/03/V2_dathott_transparent.png"/>
 
<style type="text/css">body{background:#ffffff!important}a,.widget_woo_twitter p a,#tabs ul.wooTabs li a,#single-post #related .post h1 a,#recent .category .post h1 a,.widget_woo_authorslist li a.post-link{color:#dd3333!important}a:hover,.post-more a:hover,.post-meta a:hover,.post p.tags a:hover,.widget_woo_twitter p a:hover,#tabs ul.wooTabs li a:hover,#single-post #related .post h1 a:hover,#recent .category .post h1 a:hover,.widget_woo_authorslist li a.post-link:hover{color:#e88700!important}a.button,a.comment-reply-link,#commentform #submit,#contact-page .submit{background:#000000!important;border-color:#000000!important}a.button:hover,a.button.hover,a.button.active,a.comment-reply-link:hover,#commentform #submit:hover,#contact-page .submit:hover{background:#000000!important;opacity:0.9;}</style>
 
<link href="http://fonts.googleapis.com/css?family=Droid+Serif%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic%7CDroid+Sans%3Aregular%2C%3A700%7CAllan%3Aregular%2C%3A700%7CWire+One%3Aregular%7CMaven+Pro%3Aregular%2C%3A500%2C%3A700%2C%3A900" rel="stylesheet" type="text/css"/>
 
<style type="text/css">body{font:normal 12px/1.4em &quot;LucidaGrande&quot;, &quot;Lucida Sans Unicode&quot;, &quot;Lucida Sans&quot;, sans-serif;color:#000000 !important; }#navigation,#navigation .nav a{font:bold 16px/1.5em 'Allan',arial,sans-serif;color:#dd3333!important;}#wrapper article.page header h1{font:bold 30px/1.2em 'Wire One',arial,sans-serif;color:#000000!important;}#wrapper article.post header h1,#wrapper article.post header h1 a:link,#wrapper article.post header h1 a:visited,#wrapper #featured-category article.post header h1,#wrapper #featured-category article.post header h1 a:link,#wrapper #featured-category article.post header h1 a:visited{font:bold 30px/1.2em 'Wire One',arial,sans-serif;color:#dd3333!important;}.post-meta{font:normal 9px/1.5em 'Maven Pro',arial,sans-serif;color:#000000!important;}.entry,.entry p{font:normal 14px/2em Verdana,Geneva,sans-serif;color:#494949!important;}.entry h1,.entry h2,.entry h3,.entry h4,.entry h5,.entry h6{font-family:Verdana,Geneva,sans-serif,arial,sans-serif;}.widget h3{font:bold 30px/1.5em 'Wire One',arial,sans-serif;color:#000000!important;}</style>
 
<link href="http://datzhott.com/wp-content/themes/currents/styles/default.css" rel="stylesheet" type="text/css"/>
 
<link rel="shortcut icon" href="http://www.datzhott.com/wp-content/uploads/2010/04/black_llogo.jpg"/>
 
<link href="http://datzhott.com/wp-content/themes/currents/functions/css/shortcodes.css" rel="stylesheet" type="text/css"/>
 
<link href="http://datzhott.com/wp-content/themes/currents/custom.css" rel="stylesheet" type="text/css"/>
<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-5290859-2']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5290859-2', 'auto');
  ga('send', 'pageview');

</script>
<body class="post-template-default single single-post postid-505647 single-format-standard gecko alt-style-default layout-right-content width-960">
<div id="wrapper">
<div id="top">
<nav class="col-full" role="navigation">
<ul id="top-nav" class="nav fl"><li id="menu-item-41154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41154"><a href="http://datzhott.com/about/">About</a></li>
<li id="menu-item-40850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40850"><a href="http://datzhott.com/contact-2/">Contact</a></li>
<li id="menu-item-41179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41179"><a href="http://datzhott.com/privacy-policy/">Privacy Policy</a></li>
</ul> </nav>
</div> 
<header id="header" class="col-full">
<a id="logo" href="http://datzhott.com/" title="Where Everything Cool is Hott!">
<img src="http://datzhott.com/wp-content/uploads/2016/03/V2_dathott_transparent.png" alt="Datzhott"/>
</a>
<hgroup>
<h1 class="site-title"><a href="http://datzhott.com/">Datzhott</a></h1>
<h2 class="site-description">Where Everything Cool is Hott!</h2>
<h3 class="nav-toggle"><a href="#navigation">Navigation</a></h3>
</hgroup>
<div id="header-search">
<span class="rss">
<span>Subscribe:</span>
<a href="http://datzhott.com/feed/">RSS</a>
| <a href="http://mad.ly/signups/58157/join" target="_blank">Email</a>
</span>
<div class="search_main fix">
<form method="get" class="searchform" action="http://datzhott.com/">
<input type="text" class="field s" name="s" value="Search..." onfocus="if ( this.value == 'Search...' ) { this.value = ''; }" onblur="if ( this.value == '' ) { this.value = 'Search...'; }"/>
<input type="image" src="http://datzhott.com/wp-content/themes/currents/images/ico-search.png" class="search-submit" name="submit" alt="Submit"/>
</form>
</div> 
</div>
</header> 
<nav id="navigation" role="navigation">
<div class="col-full">
<ul id="main-nav" class="nav fl"><li id="menu-item-238612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-238612"><a href="http://datzhott.com">HOME</a></li>
<li id="menu-item-252823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252823"><a href="http://datzhott.com/category/celebrity-interviews/">HOTT EXCLUSIVES</a></li>
<li id="menu-item-485418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485418"><a href="http://datzhott.com/about/">ABOUT</a></li>
<li id="menu-item-485419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485419"><a href="http://datzhott.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-485420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485420"><a href="http://datzhott.com/contact-2/">CONTACT</a></li>
<li id="menu-item-40779" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40779"><a href="http://datzhott.com/category/hott-culture-2/">HOTT CULTURE</a></li>
</ul> </div>
</nav> 
<div id="content" class="col-full">
<section id="breadcrumbs">
<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="http://datzhott.com" title="Datzhott" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <a href="http://datzhott.com/category/hott-culture-2/" title="View Hott Culture">Hott Culture</a> <span class="sep">›</span> <span class="trail-end">CIA analyst resigns because of Trump’s ‘disturbing’ actions in office</span></div></div> </section> 
<section id="single-post">
<article class="fix post-505647 post type-post status-publish format-standard hentry category-hott-culture-2">
<header class="fix ">
<h1>CIA analyst resigns because of Trump’s ‘disturbing’ actions in office</h1>
<aside class="post-meta">
<ul>
<li class="post-author">
<span class="small">by</span>
<a href="http://datzhott.com/author/admin/" title="Posts by DatzHott" rel="author">DatzHott</a> </li>
<li class="post-date">
<span class="small">on</span>
<span>February 22, 2017</span>
</li>
<li class="post-category">
<span class="small">in</span>
<a href="http://datzhott.com/category/hott-culture-2/" rel="category tag">Hott Culture</a> </li>
<li class="post-comments">
<a href="http://datzhott.com/2017/02/22/cia-analyst-resigns-because-of-trumps-disturbing-actions-in-office/#respond">Leave a comment</a> </li>
</ul>
</aside>
</header>
<section class="entry col-left">
<p><a class="colorbox" href="http://www.nydailynews.com/news/politics/cia-analyst-resigns-trump-disturbing-actions-article-1.2978009" target="_blank">Edward Price</a> joined the Central Intelligence Agency over ten years ago and fully intended to make a lifetime career out of his time with the CIA. But now, he is resigning, and he says Donald Trump is to blame.</p>
<p>“Despite working proudly for Republican and Democratic presidents, I reluctantly concluded that I cannot in good faith serve this administration as an intelligence professional,” Price wrote in a resignation letter published by <a class="colorbox" href="https://www.washingtonpost.com/opinions/i-didnt-think-id-ever-leave-the-cia-but-because-of-trump-i-quit/2017/02/20/fd7aac3e-f456-11e6-b9c9-e83fce42fb61_story.html?utm_term=.cd6654812603" target="_blank">the Washington Post on Monday</a>.</p>
<p>Prior to his resignation, Price was a senior director on the National Security Council, and he had worked under both President George W. Bush and President Barack Obama.</p>
<p>“There was no greater reward than having my analysis presented to the president and seeing it shape events,” he wrote. “Intelligence informing policy — this is how the system is supposed to work.”</p>
<p>— <a class="colorbox" href="http://thegrio.com/2017/02/06/trump-signed-executive-order-without-knowing-what-it-did/" target="_blank">Trump signed executive order without knowing exactly what it did</a> — </p>
</p>
<p>But when Price saw Trump just casually throwing aside the importance of intelligence, he knew he couldn&#8217;t stay. “I watched in disbelief when, during the third presidential debate, Trump casually cast doubt on the high-confidence conclusion of our 17 intelligence agencies released that month, that Russia was behind the hacking and release of election-related emails,” Price wrote, adding, “Trump&#8217;s actions in office have been even more disturbing.”</p>
<p>“To be clear, my decision had nothing to do with politics, and I would have been proud to again work under a Republican administration open to intelligence analysis,” Price later wrote. “But this administration has flipped that dynamic on its head: The politicians are the ones tuning out the intelligence professionals.”</p>
<p>He noted that the current situation between Trump and the intelligence community could be fixed, so long as Trump was willing to listen to those who had been working in intelligence far longer than he had been in Washington.</p>
<p>“Until that happens,” Price wrote, “President Trump and his team are doing another disservice to these dedicated men and women and the nation they proudly, if quietly, serve.”</p>
<p>Source:: <a href="http://thegrio.com/2017/02/21/cia-analyst-resigns-because-of-trumps-disturbing-actions-in-office/" class="colorbox" title="CIA analyst resigns because of Trump’s ‘disturbing’ actions in office">The Grio</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Spread Love:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-505647" class="share-facebook sd-button share-icon" href="http://datzhott.com/2017/02/22/cia-analyst-resigns-because-of-trumps-disturbing-actions-in-office/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-505647" class="share-twitter sd-button share-icon" href="http://datzhott.com/2017/02/22/cia-analyst-resigns-because-of-trumps-disturbing-actions-in-office/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://datzhott.com/2017/02/22/cia-analyst-resigns-because-of-trumps-disturbing-actions-in-office/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-505647" class="share-pinterest sd-button share-icon" href="http://datzhott.com/2017/02/22/cia-analyst-resigns-because-of-trumps-disturbing-actions-in-office/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-505647" class="share-google-plus-1 sd-button share-icon" href="http://datzhott.com/2017/02/22/cia-analyst-resigns-because-of-trumps-disturbing-actions-in-office/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://datzhott.com/2017/02/22/cia-analyst-resigns-because-of-trumps-disturbing-actions-in-office/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<nav id="post-entries" class="fix">
<div class="nav-prev fl"><a href="http://datzhott.com/2017/02/21/trump-administration-expands-immigration-enforcement-policy/" rel="prev"><span class="meta-nav">&larr;</span> Trump administration expands immigration enforcement policy</a></div>
<div class="nav-next fr"></div>
</nav> 
</section>
<aside id="sidebar" class="col-right">
<div class="primary">
<div id="wooslider_slideshow_posts-4" class="widget widget_wooslider_slideshow_posts"><h3>Editor&#039;s Picks</h3>
<div id="wooslider-id-1" class="wooslider wooslider-id-1 wooslider-type-posts wooslider-theme-default"><ul class="slides">
<li class="slide">
<div class="layout-text-bottom overlay-none has-featured-image"><a href="http://datzhott.com/2017/02/21/bump-donald-trump-aisha-tyler-iyanla-vanzant-others-responds-to-wale-at-the-48th-annual-naacp-image-awards/"><img width="800" height="450" src="http://datzhott.com/wp-content/uploads/2017/02/aisha-tyler-e1487665018617.jpg" class="attachment-full size-full wp-post-image" alt="" data-attachment-id="505587" data-permalink="http://datzhott.com/2017/02/21/bump-donald-trump-aisha-tyler-iyanla-vanzant-others-responds-to-wale-at-the-48th-annual-naacp-image-awards/aisha-tyler-2/" data-orig-file="http://datzhott.com/wp-content/uploads/2017/02/aisha-tyler-e1487665018617.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aisha tyler" data-image-description="" data-medium-file="http://datzhott.com/wp-content/uploads/2017/02/aisha-tyler-800x450.jpg" data-large-file="http://datzhott.com/wp-content/uploads/2017/02/aisha-tyler-1024x576.jpg" data-wp-pid="505587"/></a><div class="slide-excerpt"><h2 class="slide-title"><a href="http://datzhott.com/2017/02/21/bump-donald-trump-aisha-tyler-iyanla-vanzant-others-responds-to-wale-at-the-48th-annual-naacp-image-awards/">BUMP DONALD TRUMP! &#8212; Aisha Tyler, Iyanla Vanzant, &#038; Others Responds to Wale at the 48th Annual NAACP Image Awards</a></h2></div></div></li>
<li class="slide">
<div class="layout-text-bottom overlay-none has-featured-image"><a href="http://datzhott.com/2017/02/17/tony-rock-talks-dating-advice-and-the-game-of-dating/"><img width="800" height="450" src="http://datzhott.com/wp-content/uploads/2017/02/Tony_Rock_-_4.jpg-e1487379600829.png" class="attachment-full size-full wp-post-image" alt="" data-attachment-id="505462" data-permalink="http://datzhott.com/2017/02/17/tony-rock-talks-dating-advice-and-the-game-of-dating/tony_rock_-_4-jpg/" data-orig-file="http://datzhott.com/wp-content/uploads/2017/02/Tony_Rock_-_4.jpg-e1487379600829.png" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tony_Rock_-_4.jpg" data-image-description="" data-medium-file="http://datzhott.com/wp-content/uploads/2017/02/Tony_Rock_-_4.jpg-800x450.png" data-large-file="http://datzhott.com/wp-content/uploads/2017/02/Tony_Rock_-_4.jpg-1024x576.png" data-wp-pid="505462"/></a><div class="slide-excerpt"><h2 class="slide-title"><a href="http://datzhott.com/2017/02/17/tony-rock-talks-dating-advice-and-the-game-of-dating/">Tony Rock Talks Dating Advice and &#8216;The Game of Dating&#8217;</a></h2></div></div></li>
<li class="slide" data-wooslidercontent="&lt;div class=&quot;layout-text-bottom overlay-none has-featured-image&quot;&gt;&lt;a href=&quot;http://datzhott.com/2017/02/15/tika-sumpter-and-maxwell-reveal-plans-for-valentines-day-at-the-48th-annual-naacp-image-awards/&quot;&gt;&lt;img width=&quot;800&quot; height=&quot;450&quot; src=&quot;http://datzhott.com/wp-content/uploads/2017/02/tika-sumpter-e1487159829781.jpg&quot; class=&quot;attachment-full size-full wp-post-image&quot; alt=&quot;&quot; data-attachment-id=&quot;505326&quot; data-permalink=&quot;http://datzhott.com/2017/02/15/tika-sumpter-and-maxwell-reveal-plans-for-valentines-day-at-the-48th-annual-naacp-image-awards/tika-sumpter/&quot; data-orig-file=&quot;http://datzhott.com/wp-content/uploads/2017/02/tika-sumpter-e1487159829781.jpg&quot; data-orig-size=&quot;800,450&quot; data-comments-opened=&quot;1&quot; data-image-meta=&quot;{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}&quot; data-image-title=&quot;tika sumpter&quot; data-image-description=&quot;&quot; data-medium-file=&quot;http://datzhott.com/wp-content/uploads/2017/02/tika-sumpter-800x450.jpg&quot; data-large-file=&quot;http://datzhott.com/wp-content/uploads/2017/02/tika-sumpter-1024x576.jpg&quot; data-wp-pid=&quot;505326&quot; /&gt;&lt;/a&gt;&lt;div class=&quot;slide-excerpt&quot;&gt;&lt;h2 class=&quot;slide-title&quot;&gt;&lt;a href=&quot;http://datzhott.com/2017/02/15/tika-sumpter-and-maxwell-reveal-plans-for-valentines-day-at-the-48th-annual-naacp-image-awards/&quot;&gt;Tika Sumpter and Maxwell Reveal Plans for Valentine&#8217;s Day at the 48th Annual NAACP Image Awards&lt;/a&gt;&lt;/h2&gt;&lt;/div&gt;&lt;/div&gt;"></li>
<li class="slide" data-wooslidercontent="&lt;div class=&quot;layout-text-bottom overlay-none has-featured-image&quot;&gt;&lt;a href=&quot;http://datzhott.com/2017/02/13/from-empire-to-reality-jussie-smollett-says-his-family-has-been-offered-to-do-a-reality-show/&quot;&gt;&lt;img width=&quot;750&quot; height=&quot;522&quot; src=&quot;http://datzhott.com/wp-content/uploads/2017/02/jussie-smollett-style-10-750x522-1440173820.jpg&quot; class=&quot;attachment-full size-full wp-post-image&quot; alt=&quot;&quot; srcset=&quot;http://datzhott.com/wp-content/uploads/2017/02/jussie-smollett-style-10-750x522-1440173820.jpg 750w, http://datzhott.com/wp-content/uploads/2017/02/jussie-smollett-style-10-750x522-1440173820-300x209.jpg 300w&quot; sizes=&quot;(max-width: 750px) 100vw, 750px&quot; data-attachment-id=&quot;505201&quot; data-permalink=&quot;http://datzhott.com/2017/02/13/from-empire-to-reality-jussie-smollett-says-his-family-has-been-offered-to-do-a-reality-show/television-academy-event-for-empire-a-performance-under-the-stars-at-the-grove/&quot; data-orig-file=&quot;http://datzhott.com/wp-content/uploads/2017/02/jussie-smollett-style-10-750x522-1440173820.jpg&quot; data-orig-size=&quot;750,522&quot; data-comments-opened=&quot;1&quot; data-image-meta=&quot;{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;LOS ANGELES, CA - MAY 29:  Actor\/singer Jussie Smollett arrives at the Television Academy event for Fox Tv&#039;s \&quot;Empire\&quot; - A Performance Under The Stars at The Grove on May 28, 2015 in Los Angeles, California.  (Photo by Kevin Winter\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1417737600&quot;,&quot;copyright&quot;:&quot;2015 Getty Images&quot;,&quot;focal_length&quot;:&quot;78&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;Television Academy Event For \&quot;Empire\&quot; - A Performance Under The Stars At The Grove&quot;,&quot;orientation&quot;:&quot;1&quot;}&quot; data-image-title=&quot;Television Academy Event For &#8220;Empire&#8221; &#8211; A Performance Under The Stars At The Grove&quot; data-image-description=&quot;&quot; data-medium-file=&quot;http://datzhott.com/wp-content/uploads/2017/02/jussie-smollett-style-10-750x522-1440173820.jpg&quot; data-large-file=&quot;http://datzhott.com/wp-content/uploads/2017/02/jussie-smollett-style-10-750x522-1440173820.jpg&quot; data-wp-pid=&quot;505201&quot; /&gt;&lt;/a&gt;&lt;div class=&quot;slide-excerpt&quot;&gt;&lt;h2 class=&quot;slide-title&quot;&gt;&lt;a href=&quot;http://datzhott.com/2017/02/13/from-empire-to-reality-jussie-smollett-says-his-family-has-been-offered-to-do-a-reality-show/&quot;&gt;From &#8220;Empire&#8221; to Reality? Jussie Smollett Says His Family Has Been Offered To Do A Reality Show!&lt;/a&gt;&lt;/h2&gt;&lt;/div&gt;&lt;/div&gt;"></li>
</ul></div>
</div><div id="brid_playlist_widget-3" class="widget widget_brid_playlist_widget">  
<div class="bridPlaylistWidget" id="87755812602137111"> </div>
<script>
		
			$BridWidgets.init({"plugin_url":"http:\/\/datzhott.com\/wp-content\/plugins\/brid-video-easy-publish\/","noImage":"img\/thumb_404.png","playlistType":"1","height":360,"categoryId":"13","autoplay":1,"items":5,"playerId":"3124","playlist":"\/\/services.brid.tv\/services\/dynamic\/latest\/0\/2981\/1\/5\/1.json","id":"87755812602137111","color":"ffffff","isMobile":false,"thumbNumber":3,"ratio":1});
		
		
		
		</script>
</div>
</div>
</aside> 
</article> 
<div class="fix"></div>
<div id='facebook_comments' style=''> 
<style type="text/css">.fb-comments,.fb-comments span,.fb-comments iframe{width:100%!important;}</style>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=198810886831405";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-comments" data-href="http://datzhott.com/2017/02/22/cia-analyst-resigns-because-of-trumps-disturbing-actions-in-office/"; data-width="470" data-num-posts="10" data-colorscheme="light"></div></div><!-- #facebook -->        
        <section id="related" class="col-full">
    
	<h1>Related News</h1>
	
		
		<div class="related-posts">
			
					<article class="post-505585 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity-interviews category-editors-pick tag-10-downing-street tag-2014-wales-summit tag-44th-naacp-image-awards tag-48th-annual-naacp-image-awards tag-academy-award-for-best-picture tag-academy-awards tag-advertising tag-aisha-tyler tag-al-gore tag-cornell-william-brooks tag-donald-trump tag-iyanla-vanzant tag-lebron-james tag-mc-wale tag-muslim-world tag-naacp-image-award tag-president-of-the-united-states tag-state-visit tag-tv-one-u-s-tv-network tag-united-states tag-wale tag-white-house">
		
				<span class="category"><a href="http://datzhott.com/category/celebrity-interviews/" rel="category tag">Celebrity Interviews</a>, <a href="http://datzhott.com/category/editors-pick/" rel="category tag">Editor's Pick</a></span>
				
	        	<a href="http://datzhott.com/2017/02/21/bump-donald-trump-aisha-tyler-iyanla-vanzant-others-responds-to-wale-at-the-48th-annual-naacp-image-awards/"  title="BUMP DONALD TRUMP! &#8212; Aisha Tyler, Iyanla Vanzant, &#038; Others Responds to Wale at the 48th Annual NAACP Image Awards"><img src="http://datzhott.com/wp-content/uploads/2017/02/aisha-tyler-e1487665018617-280x140.jpg" alt="aisha tyler"  width="280" title="BUMP DONALD TRUMP! &#8212; Aisha Tyler, Iyanla Vanzant, &#038; Others Responds to Wale at the 48th Annual NAACP Image Awards" class="woo-image" /></a>			
    		    <header>
    		    
    		    	<h1><a href="http://datzhott.com/2017/02/21/bump-donald-trump-aisha-tyler-iyanla-vanzant-others-responds-to-wale-at-the-48th-annual-naacp-image-awards/" rel="bookmark" title="BUMP DONALD TRUMP! &#8212; Aisha Tyler, Iyanla Vanzant, &#038; Others Responds to Wale at the 48th Annual NAACP Image Awards">BUMP DONALD TRUMP! &#8212; Aisha Tyler, Iyanla Vanzant, &#038; Others Responds to Wale at the 48th Annual NAACP Image Awards</a></h1>
    		    	
    		    	<span class="meta-date">February 21, 2017</span>
    		    	
    		    </header> 
    		                         
    		</article><!-- /.post -->
						<article class="post-505460 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity-interviews category-editors-pick tag-dating-tips tag-the-game-of-dating tag-tony-rock tag-tvove">
		
				<span class="category"><a href="http://datzhott.com/category/celebrity-interviews/" rel="category tag">Celebrity Interviews</a>, <a href="http://datzhott.com/category/editors-pick/" rel="category tag">Editor's Pick</a></span>
				
	        	<a href="http://datzhott.com/2017/02/17/tony-rock-talks-dating-advice-and-the-game-of-dating/"  title="Tony Rock Talks Dating Advice  and &#8216;The Game of Dating&#8217;"><img src="http://datzhott.com/wp-content/uploads/2017/02/Tony_Rock_-_4.jpg-e1487379600829-280x140.png" alt="Tony_Rock_-_4.jpg"  width="280" title="Tony Rock Talks Dating Advice  and &#8216;The Game of Dating&#8217;" class="woo-image" /></a>			
    		    <header>
    		    
    		    	<h1><a href="http://datzhott.com/2017/02/17/tony-rock-talks-dating-advice-and-the-game-of-dating/" rel="bookmark" title="Tony Rock Talks Dating Advice  and &#8216;The Game of Dating&#8217;">Tony Rock Talks Dating Advice  and &#8216;The Game of Dating&#8217;</a></h1>
    		    	
    		    	<span class="meta-date">February 17, 2017</span>
    		    	
    		    </header> 
    		                         
    		</article><!-- /.post -->
						<article class="last post-505325 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity-interviews category-editors-pick tag-jeannie-mai tag-lonnie-love tag-lynn-whitfield tag-maxwell tag-naacp-image-awards tag-the-real tag-tika-sumpter">
		
				<span class="category"><a href="http://datzhott.com/category/celebrity-interviews/" rel="category tag">Celebrity Interviews</a>, <a href="http://datzhott.com/category/editors-pick/" rel="category tag">Editor's Pick</a></span>
				
	        	<a href="http://datzhott.com/2017/02/15/tika-sumpter-and-maxwell-reveal-plans-for-valentines-day-at-the-48th-annual-naacp-image-awards/"  title="Tika Sumpter and Maxwell Reveal Plans for Valentine&#8217;s Day at the 48th Annual NAACP Image Awards"><img src="http://datzhott.com/wp-content/uploads/2017/02/tika-sumpter-e1487159829781-280x140.jpg" alt="tika sumpter"  width="280" title="Tika Sumpter and Maxwell Reveal Plans for Valentine&#8217;s Day at the 48th Annual NAACP Image Awards" class="woo-image" /></a>			
    		    <header>
    		    
    		    	<h1><a href="http://datzhott.com/2017/02/15/tika-sumpter-and-maxwell-reveal-plans-for-valentines-day-at-the-48th-annual-naacp-image-awards/" rel="bookmark" title="Tika Sumpter and Maxwell Reveal Plans for Valentine&#8217;s Day at the 48th Annual NAACP Image Awards">Tika Sumpter and Maxwell Reveal Plans for Valentine&#8217;s Day at the 48th Annual NAACP Image Awards</a></h1>
    		    	
    		    	<span class="meta-date">February 15, 2017</span>
    		    	
    		    </header> 
    		                         
    		</article><!-- /.post -->
					
		</div><!-- /.related-posts -->
		
		
</section><!-- /#recent -->		
    </div><!-- #content -->
    
    		
	<footer id="footer" class="col-full">
	
				<div id="footer-logo">
		
		    <a href="http://datzhott.com/" title="Where Everything Cool is Hott!">
		    	<img src="http://www.datzhott.com/wp-content/uploads/2012/10/V2_dathott_transparent-copy2.png" alt="Datzhott" />
		    </a>
				
		</div><!-- /#footer-logo -->
				
				<nav id="footer-navigation" class="fix">
			
			<ul id="footer-nav" class="nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-238612"><a href="http://datzhott.com">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252823"><a href="http://datzhott.com/category/celebrity-interviews/">HOTT EXCLUSIVES</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485418"><a href="http://datzhott.com/about/">ABOUT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485419"><a href="http://datzhott.com/privacy-policy/">PRIVACY POLICY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485420"><a href="http://datzhott.com/contact-2/">CONTACT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40779"><a href="http://datzhott.com/category/hott-culture-2/">HOTT CULTURE</a></li>
</ul>		
		</nav><!-- /#footer-nav -->
        		
		<section id="footer-search" class="fix">
		
			<span class="rss">
        	 	<span>Subscribe:</span>
        	            	    
        	    <a href="http://datzhott.com/feed/">RSS</a> 
        	    
        	            	   		| <a href="http://mad.ly/signups/58157/join" target="_blank">Email</a>
        	            	    
        	</span>
        	
        	<div class="search_main fix">
    <form method="get" class="searchform" action="http://datzhott.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if ( this.value == 'Search...' ) { this.value = ''; }" onblur="if ( this.value == '' ) { this.value = 'Search...'; }" />
        <input type="image" src="http://datzhott.com/wp-content/themes/currents/images/ico-search.png" class="search-submit" name="submit" alt="Submit" />
    </form>    
</div><!--/.search_main-->		
		</section><!-- /#footer-search -->
		
		
		<section id="copyright" class="col-full">
			All Rights Reserved, DatzHott		</section><!-- /#copyright -->

	</footer><!-- /#footer  -->

</div><!-- /#wrapper -->
	<div style="display:none">
	</div>
<!--[if lt IE 9]>
<script src="http://datzhott.com/wp-content/themes/currents/includes/js/respond.js"></script>
<![endif]-->
<script type='text/javascript'>jQuery(document).ready(function(){ jQuery('a.colorbox').colorbox({iframe:true, width:'80%', height:'80%'});jQuery('a.rssmi_youtube').colorbox({iframe:true, innerWidth:425, innerHeight:344})});</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/datzhott.com\/2017\/02\/22\/cia-analyst-resigns-because-of-trumps-disturbing-actions-in-office\/":505647};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/02/22/cia-analyst-resigns-because-of-trumps-disturbing-actions-in-office/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://datzhott.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">
jQuery(window).load(function() {
jQuery( '#wooslider-id-1' ).fitVids();

jQuery( '#wooslider-id-1' ).flexslider2({namespace: "wooslider-"
, animation: "fade", useCSS: true, slideshowSpeed: 7000, animationSpeed: 600, slideshow: true, video: true, directionNav: true, keyboard: false, mousewheel: false, pausePlay: false, animationLoop: true, pauseOnAction: true, pauseOnHover: true, smoothHeight: false, touch: true, controlNav: true, start: function(slider){var wooslider_holder = jQuery(slider).find("li.slide"); if(0 !== wooslider_holder.length){ var wooslides = ([]).concat(wooslider_holder.splice(0,2), wooslider_holder.splice(-2,2), jQuery.makeArray(wooslider_holder)); jQuery.each(wooslides, function(i,el){ var content = jQuery(this).attr("data-wooslidercontent"); if(typeof content == "undefined" || false == content) return; jQuery(this).append(content).removeAttr("data-wooslidercontent"); }); } jQuery(slider).fitVids(); var maxHeight = 0; jQuery(slider).find(".wooslider-control-nav li").each(function(i,el) { maxHeight = maxHeight > jQuery(this).height() ? maxHeight : jQuery(this).height(); }); jQuery(slider).css("margin-bottom", maxHeight + 20 + "px");}, before: function(slider){}, after: function(slider){}, end: function(slider){}, added: function(slider){}, removed: function(slider){}});

});
</script>
<link rel='stylesheet' id='wprssmi_colorbox-css'  href='http://datzhott.com/wp-content/plugins/wp-rss-multi-importer/css/colorbox.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://datzhott.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://datzhott.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://datzhott.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://datzhott.com/wp-content/plugins/wp-rss-multi-importer/scripts/jquery.colorbox-min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://datzhott.com/wp-content/plugins/wp-rss-multi-importer/scripts/detect-mobile.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://datzhott.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='http://datzhott.com/wp-content/plugins/wooslider/assets/js/jquery.mousewheel.min.js?ver=2.1.0-20121206'></script>
<script type='text/javascript' src='http://datzhott.com/wp-content/plugins/wooslider/assets/js/jquery.flexslider.min.js?ver=2.4.0-20150227'></script>
<script type='text/javascript' src='http://datzhott.com/wp-content/plugins/wooslider/assets/js/jquery.fitvids.js?ver=2.1.0-20121206'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'37531008',post:'505647',tz:'-8',srv:'datzhott.com'} ]);
	_stq.push([ 'clickTrackerInit', '37531008', '505647' ]);
</script>
<script type="text/javascript" src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=73806ac11c/apps1.min.js"></script><script type="text/javascript">__CF.AJS.init1();</script></body>
</html>
<!-- Dynamic page generated in 9.351 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-02-22 01:30:18 -->

<!-- Compression = gzip -->